Search found 155 matches

by bradley27
Sat May 18, 2019 7:46 am
Forum: General Discussion
Topic: autogen probliem with new installers
Replies: 23
Views: 4614

Re: autogen probliem with new installers

karjo wrote:
Sun Mar 03, 2019 2:56 am
Correct! First shot is with Libraries' add-ons.xml autogen section commented out, second is with it active!
Thank you again for your response!
Ioannis
Did you get this fixed? If so how?
by bradley27
Sat May 18, 2019 7:45 am
Forum: General Discussion
Topic: autogen probliem with new installers
Replies: 23
Views: 4614

Re: autogen probliem with new installers

I removed Flytampa completely from my setup and then reinstalled with all the latest download versions from your downloads page. I am strictly only using V4 ready airports from you guys and non of your hot fixed ones as they aren't actually v4 complied so i prefer to just wait for those to come as a...
by bradley27
Sat May 18, 2019 7:21 am
Forum: FlyTampa-Vienna
Topic: LOWW 3.0 in P3Dv4 and ORBX and AI
Replies: 3
Views: 956

LOWW 3.0 in P3Dv4 and ORBX and AI

Few questions on LOWW, still one of my favorite airports from you guys. I notice when being in a user aircraft and looking down on the airport not being very high either that all AI traffic wheels are missing giving the impression they're all floating? Why is this? Pretty sure its uncommon at your o...
by bradley27
Sat May 11, 2019 2:35 pm
Forum: General Discussion
Topic: autogen probliem with new installers
Replies: 23
Views: 4614

Re: autogen probliem with new installers

I had to download the file, FlyTampa_Configurator_Libraries_P3D.exe to see the Autogen settings in add-on.xml so, now it is OK (before autogen was missing). Thanks for that Emilios. Okay let me understand, so you had a loss in trees in your sim, you downloaded the FT Config Libraries and then you i...
by bradley27
Tue May 07, 2019 4:54 pm
Forum: General Discussion
Topic: autogen probliem with new installers
Replies: 23
Views: 4614

Re: autogen probliem with new installers

Thanks Martin, yeah opened the XML and it appears just as you suggested it should so it must be something else.
by bradley27
Tue May 07, 2019 1:36 pm
Forum: General Discussion
Topic: autogen probliem with new installers
Replies: 23
Views: 4614

Re: autogen probliem with new installers

Hi Martin,

Sorry so i re-downloaded the librarys before i mailed yesterday and it seemed to make no difference?

Is there a particular process to do so?
by bradley27
Mon May 06, 2019 2:26 pm
Forum: General Discussion
Topic: autogen probliem with new installers
Replies: 23
Views: 4614

Re: autogen probliem with new installers

Sorry, forgive me for being a late one to the party. I have noticed myself that there is a serious loss in trees in areas in the sim. I have seen this at in particular at ORBX EGHI and UK2000 EGKK, I am running the latest library for flytampa in P3Dv4.5. I have absolutely no knowledge of how to edit...
by bradley27
Sat May 04, 2019 10:28 am
Forum: FlyTampa-LasVegas
Topic: [Solved] [v1.1] Apron surface changing?
Replies: 12
Views: 1188

Re: Apron surface changing?

This was prior to 1.1 and still persisted after v1.1 this morning GMT when i updated, it seems to be happy to update again now so ill report back.

Thanks
by bradley27
Sat May 04, 2019 7:54 am
Forum: FlyTampa-LasVegas
Topic: [Solved] [v1.1] Apron surface changing?
Replies: 12
Views: 1188

Re: Apron surface changing?

I will also confirm the exact same thing. There is a constant switching intermittently between the actual textures and a 'default' version i guess around the area of the Cargo ramp. There is for me also anyway flickering of the roads and raised road section by the newer terminal for T3 area. I have ...
by bradley27
Sat May 04, 2019 7:47 am
Forum: FlyTampa-LasVegas
Topic: FlyVegas v1.1 Update
Replies: 28
Views: 11781

Re: FlyVegas v1.1 Update

Ah okay, thought maybe more had been done. Thanks Emilios
by bradley27
Sat May 04, 2019 6:59 am
Forum: FlyTampa-LasVegas
Topic: FlyVegas v1.1 Update
Replies: 28
Views: 11781

Re: FlyVegas v1.1 Update

Can i get a rundown of whats new in the ADE/Afcad for V1.1 please?

Thanks for the quick update
by bradley27
Mon Apr 29, 2019 12:31 pm
Forum: FlyTampa-LasVegas
Topic: Flicking Terminal Textures?
Replies: 2
Views: 549

Re: Flicking Terminal Textures?

This was a sub default outside view yes, and zoomed in from that particular screenshot yes but its still does zoomed out as well. Not a massive issue. Theres obviously a reason for it as you suggested so no worries.
by bradley27
Sun Apr 28, 2019 4:58 am
Forum: FlyTampa-LasVegas
Topic: Flicking Terminal Textures?
Replies: 2
Views: 549

Flicking Terminal Textures?

Not sure if this is just with myself or others get this by the concourse opposite T3 seems to really flicker quite evidently. I noticed this while doing what i guess most are doing....checking this awesome bit of work out in its entirety.
Desktop Screenshot 2019.04.28 - 10.29.43.18.png
Desktop Screenshot 2019.04.28 - 10.29.43.18.png (2.99 MiB) Viewed 549 times
by bradley27
Fri Apr 26, 2019 3:50 am
Forum: FlyTampa-LasVegas
Topic: Elevation issues with Orbx
Replies: 41
Views: 9347

Re: Elevation issues with Orbx

I had noticed that running the Vector elevation correction scan seemed to miss out KLAS on completion and i had to disable it manually by moving it over from enabled to disabled. This fixed elevation issues at the airport for me. I dont use ORBX California however what i do use is Vector & North Ame...