Installation question

Post Reply
A320LHBP
Posts: 5

Installation question

Post by A320LHBP » Tue Oct 06, 2020 2:34 am

Hi,

If installing the sceneries for P3Dv4 with the universal installer, can we always install the latest version, that says: P3DV5 compatibility added?

Or shall we choose a lower version for P3DV4?

Thanks for your comments on this!

Regards,
Denes
martin[flytampa]
Site Admin
Posts: 5195

Re: Installation question

Post by martin[flytampa] » Tue Oct 06, 2020 1:38 pm

Up to now, I believe the answer is yes. We are still testing every release in P3Dv5 and v4.5. Once a new version is no longer suited for P3Dv4 we will most likely add that to the Universal Installer release notes.
A320LHBP
Posts: 5

Re: Installation question

Post by A320LHBP » Thu Oct 08, 2020 2:01 am

Okay, many thanks for your reply! :)
Post Reply