What is wrong with the forum?

Post Reply
skydvdan
Posts: 2121

What is wrong with the forum?

Post by skydvdan » Mon Feb 27, 2012 11:06 am

It looks terrible.
n797mx
Posts: 478

Re: What is wrong with the forum?

Post by n797mx » Mon Feb 27, 2012 1:58 pm

They added a button... woo hoo. :P

Thats all I noticed so far.
george[flytampa]
Site Admin
Posts: 3525

Re: What is wrong with the forum?

Post by george[flytampa] » Mon Feb 27, 2012 2:56 pm

I'm away from home but it looks fine on iOS.
Is it messed up in IE again, sigh?

Just email Martin a screenshot.
Orion
Posts: 90

Re: What is wrong with the forum?

Post by Orion » Mon Feb 27, 2012 6:31 pm

Looks alright here (Firefox 10.0.2). I like the added latest post button. Some of the smilies aren't appearing, though.
tubavet
Posts: 1

Re: What is wrong with the forum?

Post by tubavet » Mon Feb 27, 2012 7:20 pm

The flyTampa Dark board style doesn't seem to be working properly, but the we_universal style looks ok.

Phillip
skydvdan
Posts: 2121

Re: What is wrong with the forum?

Post by skydvdan » Tue Feb 28, 2012 10:55 am

It's a little bit better but the dark style isn't working.
martin[flytampa]
Site Admin
Posts: 5201

Re: What is wrong with the forum?

Post by martin[flytampa] » Tue Feb 28, 2012 1:08 pm

Couple of things:

- The dark style should be gone now. I deactivated it.
- I installed the default Prosilver theme. This should be working 100%.
- The we_universal theme needs some fixing still.

The problem is that the forum is getting a lot of spam lately and I do not know how they get through. I am aware Phpbb isn't the best and safest but it seems beyond normal for an up-to-date installation (latest version). I changed the anti-spam measures multiple times lately and it didn't help. We are now using a non trivial aviation Q&A and will see how that does. On top of the spam, the forum got messed up a couple of times in the past, the worst attack having been around 10 days ago when foreign code was inserted not only in the usual config.php, but all php files (100's of them). I since fixed and reinstalled it, but I am not under the impression that it is any safer, despite having set the recommended file permissions etc. Because of this, I am not keen on spending the time to tweak the "theme" yet, just in case it gets messed up again.

To sum it up: The forum is on probation. We will let it run "as-is" for a while and monitor spam and hacking activity.
skydvdan
Posts: 2121

Re: What is wrong with the forum?

Post by skydvdan » Wed Feb 29, 2012 3:48 pm

I get it. It's ugly in IE though. Is it better looking in a different browser?
paavo
Posts: 1612

Re: What is wrong with the forum?

Post by paavo » Wed Feb 29, 2012 6:44 pm

skydvdan wrote:I get it. It's ugly in IE though. Is it better looking in a different browser?
Switch to the prosilver, it's a default looking php and dispalys fine in IE8
MidgeyMidget2
Posts: 1235

Re: What is wrong with the forum?

Post by MidgeyMidget2 » Fri Mar 02, 2012 11:41 am

This is what I think of when I think of IE:

Image

(I felt like posting a human doing this action would just be too much. lol)
Orion
Posts: 90

Re: What is wrong with the forum?

Post by Orion » Fri Mar 02, 2012 5:15 pm

If you have to use Internet Explorer, at least update to Internet Explorer 9. Much, much better than previous versions, and it actually is standards compliant too (passes Acid 3).
skydvdan
Posts: 2121

Re: What is wrong with the forum?

Post by skydvdan » Tue Mar 06, 2012 8:23 pm

And it looks like and performs like firefox.... which I hate!! No thanks.
Post Reply