Board index » FlyTampa » FlyTampa-Midway

Post
 dornier (Tue Oct 17, 2017 9:26 pm)

Posts: 2
HI,

What is the correct way to install Midway V2 into P3D v4 without it corrupting it? I tried to install, but wasn't sure if I should select "Add scenery to Database (scenery.cfg)". I also have the P3D v4 update from the forum, but just want to make sure I don't corrupt my current install.

Thanks,

George
Post
 martin[flytampa] (Fri Oct 20, 2017 10:05 am)

Site Admin | Posts: 4932 | Location: Tampa/FL
Install latest version 2.3 of Midway, add to database and download Libraries can stay checked, 4096 tex you can turn off. Afterwards download and apply the patch. If Scenery isn't listed in P3D library, go to Menu-World-Scenery Library and add the folder Prepar3d V4/FlyTampa/Midway/