Board index » FlyTampa » FlyTampa-Amsterdam

 Merlinho007 (Mon Jan 01, 2018 8:53 pm)

Posts: 3
Hey guys,

I got a problem with my FlyTampa Amsterdam Installation in P3D v4.

I installed the scenery manually to my p3d v4 folder since it didnt recognize it automatically while installing. Afterwards I extracted the update files posted here on this website.
I deleted the "_papi" files and replaced the downloaded (v4 patch) files with the original ones in the flyTampa folder.
So far so good! P3D loaded just perfectly without any problems.
Just to check if everything worked out well, I started on the active runway to check out what was going on.
Well... the airport elevation hit me right in the face :D Everything wasnt even close to the place it was supposed to be. Soooo I used FTX Vector Airport Elevation Tool, which helped me in many similar cases.
After restarting the Sim the picture presented was the same, nothing had changed.

After taking off (to take a look from above) I noticed, that the models of the buildings are perfectly fine.
Though I found another issue. While looking downwards I noticed that I was looking on a picture of the Airport, like I was watching from Google Earth. There were aircrafts on the gates and runways. It really was like being on google earth??? I didnt have this issue on FSX though...

So basically I got two problems, which I really wanna get solved since I love flyTampas´work!!!

1) Airport elevation
2) Getting rid of the google earth ground texture look.

I would soooo happy to get any kind of response. If I missed some info, please dont hasitate to ask for more :)

Kind regards,

 Merlinho007 (Wed Jan 03, 2018 2:02 pm)

Posts: 3
 wolfordt (Fri Jan 05, 2018 4:56 pm)

Posts: 15
enlighten us
 PatrickZz (Sat Jan 06, 2018 6:20 pm)

Posts: 5
I've had this problem too. Turned out the Amsterdam_LC folder had not been added to the scenery library, only the Amsterdam folder had. Manually adding Amsterdam_LC to the scenery library solved the problem.
 Merlinho007 (Wed Jan 10, 2018 5:24 pm)

Posts: 3
PatrickZz has just posted the answer :D
The LC was not in the scenery library at p3d.