Elevation issues with Orbx

Kai-Uwe
Posts: 23

Re: Elevation issues with Orbx

Post by Kai-Uwe » Thu Apr 25, 2019 3:27 pm

Hello,

first, congratulations to this outstanding scenery!
Unfortunately I have elevation issues using FSGU-NG. If I deactivate NAM, everything is fine but I don't know which file is responsible for KLAS; there are a lot of themm with only numerous names. Maybe you know a solution so I don't have to deactivate the whole continent?

Kai
klas.jpg
klas.jpg (774.06 KiB) Viewed 1752 times
officercrockey
Posts: 1

Re: Elevation issues with Orbx

Post by officercrockey » Thu Apr 25, 2019 3:30 pm

I see the same issues with FSGU NG and deactivating North America fixes it. I also would appreciate not to deactivate the whole continent.
hornetville
Posts: 13

Re: Elevation issues with Orbx

Post by hornetville » Thu Apr 25, 2019 3:33 pm

Seems for me I still have an ORBX issue nothing as bad as it was removing all KLAS BGL's from the SCA05 scenery folder made no difference so see if ORBX can solve it.
2019-4-25_21-26-58-22.jpg
Issue Cliffs :)
2019-4-25_21-26-58-22.jpg (1.01 MiB) Viewed 1750 times
Last edited by hornetville on Thu Apr 25, 2019 3:51 pm, edited 1 time in total.
Wise87
Posts: 21

Re: Elevation issues with Orbx

Post by Wise87 » Thu Apr 25, 2019 3:36 pm

Add me to the list. I also use FSGU NG and I have KLAS deactivated using the Pilots AFM and it's still not fixed. Appears to be a Orbx NA issue as I do not have SCA installed.
emilios[flytampa]
Site Admin
Posts: 938

Re: Elevation issues with Orbx

Post by emilios[flytampa] » Thu Apr 25, 2019 3:57 pm

Will look into it.

ORBX NA you mean Open_LC NA?
Wise87
Posts: 21

Re: Elevation issues with Orbx

Post by Wise87 » Thu Apr 25, 2019 4:07 pm

Yes, Global openLC North America and FS Global Ultimate - Next Generation FTX
emilios[flytampa]
Site Admin
Posts: 938

Re: Elevation issues with Orbx

Post by emilios[flytampa] » Thu Apr 25, 2019 4:15 pm

hornetville wrote:
Thu Apr 25, 2019 3:33 pm
Seems for me I still have an ORBX issue nothing as bad as it was removing all KLAS BGL's from the SCA05 scenery folder made no difference so see if ORBX can solve it.
I m not seeing this with FTX-Global+SoCal, anything else you got installed?
vanislepilot
Posts: 8

Re: Elevation issues with Orbx

Post by vanislepilot » Thu Apr 25, 2019 4:29 pm

It does! Didn't realize there was an option for that in the Scenery Library. Thanks, and as always, amazing product!
vanislepilot
Posts: 8

Re: Elevation issues with Orbx

Post by vanislepilot » Thu Apr 25, 2019 4:34 pm

(Although, as mentioned, it would indeed be nice if we didn't have to deactivate North America)
Ifikratis
Posts: 30

Re: Elevation issues with Orbx

Post by Ifikratis » Thu Apr 25, 2019 5:42 pm

Hi guys,

If you have FS Global mesh, install the KLAS entry in PILOT's AFM configurator tool. I did that and in combination with deactivating all FTX KLAS entries as well as the KLAS elevation adjustment file, I seem to have no elevation problems.
newtie
Posts: 7

Re: Elevation issues with Orbx

Post by newtie » Thu Apr 25, 2019 6:05 pm

Yes.
Wise87
Posts: 21

Re: Elevation issues with Orbx

Post by Wise87 » Thu Apr 25, 2019 6:13 pm

Ifikratis wrote:
Thu Apr 25, 2019 5:42 pm
Hi guys,

If you have FS Global mesh, install the KLAS entry in PILOT's AFM configurator tool. I did that and in combination with deactivating all FTX KLAS entries as well as the KLAS elevation adjustment file, I seem to have no elevation problems.
Where are all these deactivating all FTX KLAS entries as well as the KLAS elevation adjustment file you mention? Also some of us do no have SCA installed.
Ifikratis
Posts: 30

Re: Elevation issues with Orbx

Post by Ifikratis » Thu Apr 25, 2019 7:09 pm

Wise87 wrote:
Thu Apr 25, 2019 6:13 pm
Where are all these deactivating all FTX KLAS entries as well as the KLAS elevation adjustment file you mention? Also some of us do no have SCA installed.
The FTX KLAS entries deactivation is only relevant to people who have ORBX SCA.
Wise87
Posts: 21

Re: Elevation issues with Orbx

Post by Wise87 » Thu Apr 25, 2019 8:07 pm

officercrockey wrote:
Thu Apr 25, 2019 3:30 pm
I see the same issues with FSGU NG and deactivating North America fixes it. I also would appreciate not to deactivate the whole continent.
After spending an hour turning layers on and off, I have to agree, this is a FSGU NG issue. When I also turned off North America the elevation issues went away.
Post Reply