Hotfixes [v1.1]

Post Reply
emilios[flytampa]
Site Admin
Posts: 1129

Hotfixes [v1.1]

Post by emilios[flytampa] » Sun May 05, 2019 7:23 am

This patch fixes errors related to special effects.

To install:

1. delete the whole 'effects' folder located in 'P3D\FlyTampa\LasVegas'
2. unzip the archive attached and drop the whole 'effects' folder into 'P3D\FlyTampa\LasVegas'
Attachments
effects.zip
(5.79 MiB) Downloaded 29 times
trisho0
Posts: 178

Re: Hotfixes [v1.1]

Post by trisho0 » Sun May 05, 2019 9:54 am

I found by renaming the file effects.zip to effects.7z I got the files. The zip extension gave me errors.
emilios[flytampa]
Site Admin
Posts: 1129

Re: Hotfixes [v1.1]

Post by emilios[flytampa] » Sun May 05, 2019 9:56 am

thanks-I replaced file now, which should work without renaming
martyjr
Posts: 32

Re: Hotfixes [v1.1]

Post by martyjr » Fri Sep 06, 2019 5:13 pm

Hello,

I installed Hot Fix v1.1
I am seeing a few other errors?
error.2]
error=Texture LASVEGAS_A15_5_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.3]
error=Texture LASVEGAS_F1_1_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.4]
error=Texture LASVEGAS_F1_2_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.5]
error=Texture LASVEGAS_E1_2_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.6]
error=Texture LASVEGAS_E1_1_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.7]
error=Texture LAS_BUILDS03_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.8]
error=Texture LAS_BUILDS04_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.9]
error=Texture LAS_BUILDS05_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.10]
error=Texture LAS_BUILDS06_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.11]
error=Texture LASVEGAS_A12_4_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.12]
error=Failed to load visual effect "flytampa_bellagio2_All_Low_medium_medium"

[error.13]
error=Failed to load visual effect "flytampa_bellagio1_cross_small1_long_verylow"

[error.14]
error=Failed to load visual effect "flytampa_bellagio2_All_Low_medium_medium"

[error.15]
error=Failed to load visual effect "flytampa_bellagio1_cross_small1_long_verylow"

[error.16]
error=Failed to load visual effect "flytampa_bellagio2_All_Low_medium_medium"

[error.17]
error=Failed to load visual effect "flytampa_bellagio1_cross_small1_long_verylow"

[error.18]
error=Failed to load visual effect "flytampa_bellagio2_All_Low_medium_medium"

[error.19]
error=Failed to load visual effect "flytampa_bellagio1_cross_small1_long_verylow"

[error.20]
error=Failed to load visual effect "flytampa_bellagio2_All_Low_medium_medium"

[error.21]
error=Failed to load visual effect "flytampa_bellagio1_cross_small1_long_verylow"

[error.22]
error=Failed to load visual effect "flytampa_bellagio2_All_Low_medium_medium"

[error.23]
error=Failed to load visual effect "flytampa_bellagio1_cross_small1_long_verylow"

[error.24]
error=Texture LASVEGAS_A15_5_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.25]
error=Texture LASVEGAS_A15_5_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.26]
error=Texture LASVEGAS_F1_1_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.27]
error=Texture LASVEGAS_F1_2_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.28]
error=Texture LASVEGAS_E1_2_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.29]
error=Texture LASVEGAS_E1_1_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.30]
error=Texture LAS_BUILDS03_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.31]
error=Texture LAS_BUILDS04_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.32]
error=Texture LAS_BUILDS05_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.33]
error=Texture LAS_BUILDS06_M.DDS failed to load (FE_REQUEST_STATUS==13)

[error.34]
error=Texture LASVEGAS_A12_4_M.DDS failed to load (FE_REQUEST_STATUS==13)
tooting
Posts: 13

Re: Hotfixes [v1.1]

Post by tooting » Wed Oct 02, 2019 5:10 am

where is the fix for floating buildings for LAS, YYZ AND YUL.

please dont ignore posts. be proffesional
emilios[flytampa]
Site Admin
Posts: 1129

Re: Hotfixes [v1.1]

Post by emilios[flytampa] » Wed Oct 02, 2019 10:57 am

tooting wrote:
Wed Oct 02, 2019 5:10 am
where is the fix for floating buildings for LAS, YYZ AND YUL.

please dont ignore posts. be proffesional
are you referring to the PBR-related bug or?
vkupchyshyn
Posts: 6

Re: Hotfixes [v1.1]

Post by vkupchyshyn » Tue Apr 21, 2020 1:25 pm

Was this fix incorporated in the latest version 1.2 of the universal installer? The update log doesn't mention anything.
simtom
Posts: 5

Re: Hotfixes [v1.1]

Post by simtom » Sun May 10, 2020 7:02 pm

I'm wondering the same as the user above, are these fixes now included in the v1.2 install?
james008
Posts: 17

Re: Hotfixes [v1.1]

Post by james008 » Mon May 11, 2020 1:22 am

Is it for P3Dv4 or v5?
emilios[flytampa]
Site Admin
Posts: 1129

Re: Hotfixes [v1.1]

Post by emilios[flytampa] » Mon May 11, 2020 10:57 am

This minor effects fix works for both v4 and v5
simtom
Posts: 5

Re: Hotfixes [v1.1]

Post by simtom » Mon May 11, 2020 5:37 pm

emilios[flytampa] wrote:
Mon May 11, 2020 10:57 am
This minor effects fix works for both v4 and v5
But are they already incorporated in the v1.2 build?
Post Reply