Hotfixes[v1.1-XPlane]

Post Reply
emilios[flytampa]
Site Admin
Posts: 1278

Hotfixes[v1.1-XPlane]

Post by emilios[flytampa] » Thu Jul 23, 2020 4:21 pm

Quick patch to improve city ground textures and add the option to remove animated billboards (replace with static)

-Extract and drop folder into 'X-Plane11\Custom Scenery' and replace (if asked)
Hotfix1.1.zip
(1.49 MiB) Downloaded 858 times
ArgonFactor
Posts: 1

Re: Hotfixes[v1.1-XPlane]

Post by ArgonFactor » Sun Jul 26, 2020 5:00 am

Hello, i use Forkboy Orthos in all US and i have the problem in Vegas, that one ortho tile is away by activating the FlyTampa_LasVegas_3_Mesh. One the right you see Forkboy ortho. Left the standard landscape of X11. Greetings.
KLAS.jpg
KLAS.jpg (688.57 KiB) Viewed 1980 times
S3rg1o
Posts: 14

Re: Hotfixes[v1.1-XPlane]

Post by S3rg1o » Sun Jul 26, 2020 4:53 pm

ArgonFactor wrote:
Sun Jul 26, 2020 5:00 am
Hello, i use Forkboy Orthos in all US and i have the problem in Vegas, that one ortho tile is away by activating the FlyTampa_LasVegas_3_Mesh. One the right you see Forkboy ortho. Left the standard landscape of X11. Greetings.KLAS.jpg
I have exactly the same problem, and the tool for converting orthos for use with their scenery doesn't recognize Las Vegas tile as a FlyTampa tile... they say it's not compatible, but forkboy's orhos are created with Ortho4XP.
trisho0
Posts: 249

Re: Hotfixes[v1.1-XPlane]

Post by trisho0 » Sun Jul 26, 2020 9:13 pm

Just purchased today FlyTampa KLAS for XP11 and I wonder is that Hotfixes v1.1 needs to be added after installed today?
emilios[flytampa]
Site Admin
Posts: 1278

Re: Hotfixes[v1.1-XPlane]

Post by emilios[flytampa] » Mon Jul 27, 2020 2:31 am

Thanks.
The hotfixes stay a bit on the forum before going into the the next version. So please apply it for now.
trisho0
Posts: 249

Re: Hotfixes[v1.1-XPlane]

Post by trisho0 » Mon Jul 27, 2020 9:06 am

emilios[flytampa] wrote:
Mon Jul 27, 2020 2:31 am
Thanks.
The hotfixes stay a bit on the forum before going into the the next version. So please apply it for now.
Many thanks Emilios you are great!
jfwharton
Posts: 9

Re: Hotfixes[v1.1-XPlane]

Post by jfwharton » Mon Sep 07, 2020 5:59 pm

I tried the hotfix and it doesn't improve anything regarding the color difference between the KLAS photo scenery and the Forkboy Nevada ortho. So I have disabled the KLAS photo scenery for now.
jfwharton
Posts: 9

Re: Hotfixes[v1.1-XPlane]

Post by jfwharton » Mon Sep 07, 2020 6:19 pm

well disabling the photoscenery makes things worse so I guess I'll just disable the whole KLAS scenery until a solution is developed. Wasn't expecting this sort of issue when I purchased this scenery.
raysot
Posts: 11

Re: Hotfixes[v1.1-XPlane]

Post by raysot » Wed Oct 14, 2020 2:27 pm

Does this patch fix the missing airport?
trisho0
Posts: 249

Re: Hotfixes[v1.1-XPlane]

Post by trisho0 » Wed Oct 14, 2020 3:19 pm

raysot wrote:
Wed Oct 14, 2020 2:27 pm
Does this patch fix the missing airport?
What problem do you have with KLAS in XP11.50? I can see if I have it too for reporting here.
raysot
Posts: 11

Re: Hotfixes[v1.1-XPlane]

Post by raysot » Thu Oct 15, 2020 4:52 pm

The only problem I had was that the entire airport, taxiway and runway markings were missing. Once I installed SAM and installed the assets, it appears normally now.
Post Reply