Hotfixes [MSFS]

bbking
Posts: 2

Re: Hotfixes [MSFS]

Post by bbking » Mon Dec 14, 2020 12:21 am

With the new hotfix FT Las Vegas is working great! I replaced the objects.bgl file.
Now both airport and city works perfectly! Also good framerate (High/Ultra setting 1080ti card quad core)
Thanks FT for your support!!
A happy flightsimmer.

Bouwe
Piper9t3
Posts: 33

Re: Hotfixes [MSFS]

Post by Piper9t3 » Mon Dec 14, 2020 10:03 am

I reinstalled KLAS Version 1.1 using the FT universal installer and confirm the scenery loads ok with no CTD.
MSFS Content Manager still shows it as Version 1.0?
I started off with normal FPS and then eventually it dropped to around 11-14 FPS on my 2080Ti. Hope there will be a fix for this too.
Droned around the Vegas strip which has now come to life and it brought back some good memories !
hummelmose
Posts: 22

Re: Hotfixes [MSFS]

Post by hummelmose » Mon Dec 14, 2020 4:17 pm

I completely reinstalled with installer the version 1.1 - And CTD is gone.

Thank you FlyTampa - Great work.

https://www.youtube.com/watch?v=yrrfvAlYwx4

(did a small demoflight in three different lightings)
JyWal2071
Posts: 19

Re: Hotfixes [MSFS]

Post by JyWal2071 » Mon Dec 14, 2020 6:55 pm

No issues no CTDS only problem low fps.I cannot fly with the city installed.
kwensi
Posts: 21

Re: Hotfixes [MSFS]

Post by kwensi » Mon Dec 14, 2020 8:00 pm

hummelmose wrote:
Mon Dec 14, 2020 4:17 pm
I completely reinstalled with installer the version 1.1 - And CTD is gone.

Thank you FlyTampa - Great work.

https://www.youtube.com/watch?v=yrrfvAlYwx4

(did a small demoflight in three different lightings)
How are you getting so much smooth FPS. mine starts off at 36 -40 and drops sharply to 14 for some reason
emilios[flytampa]
Site Admin
Posts: 1367

Re: Hotfixes [MSFS]

Post by emilios[flytampa] » Mon Dec 14, 2020 8:03 pm

Hotfix thread updated with new download
viewtopic.php?f=34&t=14319
kwensi
Posts: 21

Re: Hotfixes [MSFS]

Post by kwensi » Mon Dec 14, 2020 9:14 pm

emilios[flytampa] wrote:
Mon Dec 14, 2020 8:03 pm
Hotfix thread updated with new download
viewtopic.php?f=34&t=14319
Emilios,

I just want to thank you so much for being so patient and working through these issues with us, I copied and pasted your reply to my post and oh mine oh mine. Smooth as silk at both the airport and the city I am getting between 30-45.

ones again amazing work on your sceneries. Can't wait for the rest. Thanks again for your hard work :) :) :)...pop them out for MSFS2020...
JyWal2071
Posts: 19

Re: Hotfixes [MSFS]

Post by JyWal2071 » Mon Dec 14, 2020 9:21 pm

Forgot about that hotfix.Just install it and I am noticing sharp fps drops is happening on the cpu side on my setup.Start off so good here with a 2060super on 1440p which seems to not be the issue.I was pulling 45fps at the gate with the a320 then it dipped to the teens.My cpu is struggling with this.
Last edited by JyWal2071 on Mon Dec 14, 2020 9:35 pm, edited 1 time in total.
kwensi
Posts: 21

Re: Hotfixes [MSFS]

Post by kwensi » Mon Dec 14, 2020 9:27 pm

JyWal2071 wrote:
Mon Dec 14, 2020 9:21 pm
Forgot about that hotfix.Just install it and I am noticing sharp fps drops is happening on the cpu side on my setup.
Interesting. it's working for me. funny enough, I did a fresh install of the v1.1 and the copied the 2 folders that Emilio and voila I started getting smooth FPS was on the V1.1 . See my settings
Attachments
settings.PNG
settings.PNG (1.05 MiB) Viewed 444 times
JyWal2071
Posts: 19

Re: Hotfixes [MSFS]

Post by JyWal2071 » Mon Dec 14, 2020 11:27 pm

Stuttering is still there for me but there is certainly an improvement. I was able to circle the Vegas city around the airport with the SR22 with no major issues.
Mine starts off smooth at the gate then the fps degrades.Will test again tomorrow.Otherwise this scenery is quite addicting!
Vincent
Posts: 69

Re: Hotfixes [MSFS]

Post by Vincent » Tue Dec 15, 2020 7:06 am

First 30 min of flight* with the new hotfix (let's call it number #2) is (positively) surprising. I get back my 25 - 30 fps with my regular settings. Obviously it needs further tests and other feedbacks but it's more than promising. Well done and thank you FlyTampa.

* C172 (analog) taxiing from Atlantic FBO, take off 19R, touch&go 26R, left pattern 1L full stop.
stevedra
Posts: 1

Re: Hotfixes [MSFS]

Post by stevedra » Tue Dec 15, 2020 12:21 pm

Getting much better results after latest patch (grabbed it this morning). Never had CTDs but terrible frames on a good machine, except with a 2070 super 8gb that I think can be a contributing factor.

The scenery is awesome....loving it!
For reference:

CPU: 10700k not OCd, HT on

GPU 2070 super, 8gb not OCd (think this will wind up being the biggest factor...the 3080ti can't get here fast enough!)

RAM: 32gb fast ram (don't recall the speed)

Monitor: LG 55 inch 4k...(old as in when 4k 1st came out). running at 4k 60hz.

Screen size: I run the windowed screensize at about 70% of the full screen, so not total 4k pixels are being drawn, but turns out to be about a 30in screen @ 4k. At full screen, the frames are in the 20s here...35-45 everywhere else, and I usually dont go full screen unless I'm in cruise admiring the scenery)

MSFS Settings: Well....I'm a new member to the forum and it won't let me post a screen of my settings. Anyway...nothing crazy, just tuned for the system settings above.
JyWal2071
Posts: 19

Re: Hotfixes [MSFS]

Post by JyWal2071 » Tue Dec 15, 2020 2:29 pm

@stevedra These screenshots clearly show the bottleneck on the scenery atm is on the cpu side at least on my setup.2060super here on 1440p.
Attachments
Screenshot (2699).png
Screenshot (2699).png (7.37 MiB) Viewed 338 times
Screenshot (2746).png
Screenshot (2746).png (2.28 MiB) Viewed 338 times
Screenshot (2702).png
Screenshot (2702).png (5.86 MiB) Viewed 340 times
Screenshot (2701).png
Screenshot (2701).png (5.89 MiB) Viewed 340 times
cavaricooper
Posts: 1

Re: Hotfixes [MSFS]

Post by cavaricooper » Tue Dec 15, 2020 6:54 pm

Where is the linky to the CURRENT HOTFIX needed?

Ta- C
Post Reply