Board index » FlyTampa » FlyTampa-Athens

Post
 331BK (Sat Dec 29, 2018 1:32 pm)

Posts: 20
Hi Together,

i have 1.6 installed in p3d v4.4 but all gates are military ?

Can i do something against that ?

brgds
Post
 777-Pilot (Tue Jan 01, 2019 4:21 pm)

Posts: 5
Same problem here - would be great if someone could help.
Post
 777-Pilot (Tue Jan 01, 2019 4:30 pm)

Posts: 5
331BK wrote:Hi Together,

i have 1.6 installed in p3d v4.4 but all gates are military ?

Can i do something against that ?

brgds


I found a solution; download this replacement AFCAD - it fixes the problem.

https://jcai.dk/wpdm-package/enhanced-afd-lgav-athens-international-airport-eleftherios-venizelos/
Post
 331BK (Fri Jan 04, 2019 9:02 am)

Posts: 20
Thank you this worked perfectly.
Post
 markosp (Fri Jan 04, 2019 7:10 pm)

Posts: 3
Thank you @777-Pilot, you are awesome!!