Search found 19 matches

by gianluk81
Mon Aug 31, 2020 4:00 pm
Forum: FlyTampa-Copenhagen
Topic: No apron lighting EKCH v2
Replies: 4
Views: 446

Re: No apron lighting EKCH v2

Cause is no dynamic lights fx controller.
by gianluk81
Mon Aug 31, 2020 3:56 pm
Forum: FlyTampa-Copenhagen
Topic: Dynamic Lighting Issue
Replies: 9
Views: 471

Re: Dynamic Lighting Issue

joshakjohn wrote:
Tue Aug 25, 2020 5:17 pm
Any suggestions/resolutions on resolving this issue?
...A curiosity, you use Lorby-SI Addon Organizer? And...use 2.2 version (last) of EKCH?
by gianluk81
Mon Aug 31, 2020 3:44 pm
Forum: FlyTampa-Copenhagen
Topic: Dynamic Lighting Issue
Replies: 9
Views: 471

Re: Dynamic Lighting Issue

Hi,
have a same issue.
Yesterday fly from ESGG to EKCH and when arrive at EKCH don't have a dynamic lights on ground. Exit sim, reload sim, start from EKCH at night, and DL works regular.
Usually when it does this it's because the dynamic light fx controller is missing.
by gianluk81
Wed Nov 15, 2017 9:34 pm
Forum: FlyTampa-Copenhagen
Topic: P3D4.1 strange color of the runways.
Replies: 0
Views: 762

P3D4.1 strange color of the runways.

Hi guys, it's regular the colors of my runways in EKCH? I'm use p3d 4.1 and scenery use with patch for v4. See the bright colours of the signs on the runways. :? 2017-11-16_3-26-33-336.jpg 2017-11-16_3-26-30-370.jpg 2017-11-16_3-26-20-401.jpg 2017-11-16_3-26-19-235.jpg 2017-11-16_3-26-16-936.jpg 201...
by gianluk81
Fri Sep 08, 2017 6:57 am
Forum: FlyTampa-Amsterdam
Topic: P3D v4 Double lights
Replies: 3
Views: 1713

Re: P3D v4 Double lights

...anyone have same problems?
by gianluk81
Thu Sep 07, 2017 3:29 pm
Forum: FlyTampa-Amsterdam
Topic: P3D v4 Double lights
Replies: 3
Views: 1713

P3D v4 Double lights

Hi, install EHAM v1.1 with patch for v4, all works fine...but i have double lights at runways (custom+default lights)...see the screen.
Any idea for fix?
21458797_10212520777687283_949212920_o.jpg
21458797_10212520777687283_949212920_o.jpg (112.71 KiB) Viewed 1713 times
by gianluk81
Fri Aug 18, 2017 8:11 pm
Forum: FlyTampa-Corfu
Topic: Issue with lights poles.
Replies: 1
Views: 3654

Issue with lights poles.

Hi,
install corfu on p3d v4, all ok...but i have this issue with lights poles.
The lamp don't have correct direction of lights...see in the photo.
Any idea for fix?
by gianluk81
Sat Aug 05, 2017 9:54 am
Forum: FlyTampa-Amsterdam
Topic: Horrible FPS at EHAM
Replies: 29
Views: 10524

Re: Horrible FPS at EHAM

remcosol wrote:I have found the solution to that!

Best regards,
Remco
and how?
by gianluk81
Sat Aug 05, 2017 9:53 am
Forum: FlyTampa-Amsterdam
Topic: Horrible FPS at EHAM
Replies: 29
Views: 10524

Re: Horrible FPS at EHAM

mmm...confirm...If flytampa libraries are up to EHAM apt and LC, the performance are better! Why?
by gianluk81
Tue Jul 18, 2017 7:43 pm
Forum: FlyTampa-Amsterdam
Topic: P3D v3.4 Safegate problem.
Replies: 1
Views: 1063

P3D v3.4 Safegate problem.

2017-7-19_2-42-5-165.jpeg
2017-7-19_2-42-5-165.jpeg (309.61 KiB) Viewed 1063 times
Hi install EHAM, apply update 1.1, start sim...and i have this problem...
Try to reinstall the ft library...but problem remain. Any idea to fix it?

Regards
Gianluca Balloni
by gianluk81
Sat Jul 15, 2017 4:18 am
Forum: FlyTampa-Amsterdam
Topic: Horrible FPS at EHAM
Replies: 29
Views: 10524

Re: Horrible FPS at EHAM

...yes...good question...it's possible disable city?
by gianluk81
Fri Jul 14, 2017 2:47 am
Forum: FlyTampa-Amsterdam
Topic: Horrible FPS at EHAM
Replies: 29
Views: 10524

Re: Horrible FPS at EHAM

In my case i have similar settings but i have orrible fps in v4, repeat, when loocking the city, i other area fps it's good and similar to v3. In v3 don't have any problem when loocking the city...and if reduce autogen buildings to Normal (instead "Dense", in v3 have "Dense") i have +5fps ca., but r...
by gianluk81
Thu Jul 13, 2017 5:13 pm
Forum: FlyTampa-Amsterdam
Topic: Horrible FPS at EHAM
Replies: 29
Views: 10524

Re: Horrible FPS at EHAM

Hi, in my case i have orrible performance when lock view to city, example...start from E5 and turn view to left, fps drop to 20/22. Better fps (25/27) if set autogen slide to normal. In v3 never problem and i have costant 30fps in any situations (use 30hz refresh).
by gianluk81
Mon Jun 13, 2016 7:12 am
Forum: FlyTampa-Vienna
Topic: Installation problem...
Replies: 3
Views: 1587

Re: Installation problem...

...rebooting pc...but the problem don't resolve.