Prepar3DV5 Compatibility

Post Reply
trisho0
Posts: 273

Re: Prepar3DV5 Compatibility

Post by trisho0 » Sun Feb 21, 2021 5:46 am

martin[flytampa] wrote:
Sun Feb 21, 2021 1:09 am
trisho0 wrote:
Thu Feb 04, 2021 10:02 pm
I launched to the FlyTampa Universal Installer and after enter the key code the setup line shows like to be installed in P3dv5 which I guess is normal. So, if I change the location to the P3Dv4, will the setup install the scenery for P3Dv4? I don't want to mess my original P3Dv4 but to update to the following version.
Any directions ideas etc?
Patricio
Yes, if you have both v4 and v5 installed the correct procedure to install into v4 is to change the folder tov4 .
Thank you Martin for helping me on this.
Patricio
Post Reply