Prepar3DV5 Compatibility

Post Reply
trisho0
Posts: 287

Re: Prepar3DV5 Compatibility

Post by trisho0 » Sun Feb 21, 2021 5:46 am

martin[flytampa] wrote:
Sun Feb 21, 2021 1:09 am
trisho0 wrote:
Thu Feb 04, 2021 10:02 pm
I launched to the FlyTampa Universal Installer and after enter the key code the setup line shows like to be installed in P3dv5 which I guess is normal. So, if I change the location to the P3Dv4, will the setup install the scenery for P3Dv4? I don't want to mess my original P3Dv4 but to update to the following version.
Any directions ideas etc?
Patricio
Yes, if you have both v4 and v5 installed the correct procedure to install into v4 is to change the folder tov4 .
Thank you Martin for helping me on this.
Patricio
sotiris
Posts: 41

Re: Prepar3DV5 Compatibility

Post by sotiris » Fri Jun 04, 2021 6:24 am

Hi,

As I am new to P3Dv5, could you please give me instructions of how to install Athens on that platform ?
I started the installer and it says to install in root P3D folder contrary to suggestions of P3D readme.
Is this way valid ?

Sotiris

P.S. Has anybody come across this ? (see attachment).
Attachments
Screenshot .png
Screenshot .png (3.79 MiB) Viewed 747 times
sotiris
Posts: 41

Re: Prepar3DV5 Compatibility

Post by sotiris » Sun Jun 06, 2021 6:25 pm

Solution found on the issue quoted in my previous post.

Another problem is that it is impossible to edit/correct/modify AFX_LGAV.bgl not even using the AFX program (unable to open it). It is possible though to open it with ADE 1.79, however, if anychange is saved and compiled, LGAV jetways, Main terminal and satellite terminal are not showing in P3Dv5 thereafter. As in the real life airports change from time to time, so AFD files should be editable/corrected and/or modified accordingly, as it was possible in FSX and the previous version of FlyTampa Athens, in which I had succeeded to make AI traffic work in LGAV as in real airport.
I don't see a reason why not with v1.6 as well.
This time I 'd wish to have a response by FlyTampa support on this subject.
martyjr
Posts: 36

Re: Prepar3DV5 Compatibility

Post by martyjr » Sat Jul 24, 2021 2:37 am

P3Dv5.2HF1

Configurator error, see screenshot
Attachments
FT-error-P3Dv5.2HF1.JPG
FT-error-P3Dv5.2HF1.JPG (103.73 KiB) Viewed 148 times
martyjr
Posts: 36

Re: Prepar3DV5 Compatibility

Post by martyjr » Sat Jul 24, 2021 2:38 am

P3D5.2HF1
Content errors, many errors like these examples:
Note:
No errors like these in P3Dv4.5HF3

[error.0]
error=Duplicate Section Name
File: D:\Prepar3D v5\FlyTampa\LasVegas\effects\flytampa_bellagio1_rl_blue_night.fx
Section: Emitter.47

[error.1]
error=Duplicate Section Name
File: D:\Prepar3D v5\FlyTampa\LasVegas\effects\flytampa_bellagio1_rl_blue_night.fx
Section: Particle.47

[error.2]
error=Duplicate Section Name
File: D:\Prepar3D v5\FlyTampa\LasVegas\effects\flytampa_bellagio1_rl_blue_night.fx
Section: ParticleAttributes.47
VordFilly
Posts: 1

Re: Prepar3DV5 Compatibility

Post by VordFilly » Fri Jul 30, 2021 11:24 am

I had the same problem. Thanks for the tips!
Post Reply