Prepar3DV5 Compatibility

Post Reply
JimBeamBlack
Posts: 53

Re: Prepar3DV5 Compatibility

Post by JimBeamBlack » Sat Apr 18, 2020 1:48 pm

martin[flytampa] wrote:
Sat Apr 18, 2020 1:33 pm
JimBeamBlack wrote:
Sat Apr 18, 2020 12:25 pm
Quick question:

We have this instructed for Buffalo:
Buffalo
Install Version 1.2 Filename: FlyTampa_Buffalo_FSX_P3D_12.exe
Afterwards Update: http://www.flytampa.org/dwl/FlyTampa_Bu ... _P3Dv4.exe


I have this Buffalo from my SimMarket Download:
FlyTampa_Buffalo_FSX_P3D_12.exe

AND I also already have this from my OLD SimMarket Download:
FlyTampa_Buffalo_Update_P3Dv4

Do I NEED to install both? And how again do I point the old 12.exe installer to version 5? Or do I even need to do that IF it is already installed for version 4.5??

thanks
The older Installers (non Universal) don't auto-detect P3Dv4 or v5, but they let you browse for the FSX/P3D root folder. So you just point it to that folder (containing the Prepar3D.exe). For V5, you only need to install the V5 update from this thread, it already contains all files needed from the older v4 update.
Got It!!

thank you Martin!!
micstatic
Posts: 21

Re: Prepar3DV5 Compatibility

Post by micstatic » Sat Apr 18, 2020 8:29 pm

thanks for getting these pushed out so quickly! Only issue I've noticed so far is double jetways at KBUF. Not sure if it's related to GSX. Is there an easy fix for this?
Disregard. Got it. put the jets A/B off.
Wolkenschreck2
Posts: 5

Re: Prepar3DV5 Compatibility

Post by Wolkenschreck2 » Sun Apr 19, 2020 6:35 am

Thank you very much for the updates! Have to say that FlyTampa airports never looked prettier. Also, the addition of SODE VDGS is a hugely appreciated.

Just want to let you know some findings:

EKCH
-unfortunately still some default buildings between the piers

KTPA
-fountain effect flytampa_tampa_fountain1.fx is missing, however textures for the effect get installed

Thanks again for your work,
Christoph
pauly123
Posts: 49

Re: Prepar3DV5 Compatibility

Post by pauly123 » Sun Apr 19, 2020 8:14 am

Is KTPA and KMDW ready for V5. I wish you can lock a post and only you update it when new airports are ready. Otherwise is 100 people comment and you can’t find whether it is ready.
micstatic
Posts: 21

Re: Prepar3DV5 Compatibility

Post by micstatic » Sun Apr 19, 2020 8:33 am

all you have to do is look at pg1 of this thread. Tampa is, chicago isn't.
P906
Posts: 41

Re: Prepar3DV5 Compatibility

Post by P906 » Sun Apr 19, 2020 3:39 pm

one question regarding LOWW:

is the SODE VDGS implemented ?
psolov
Posts: 13

Re: Prepar3DV5 Compatibility

Post by psolov » Sun Apr 19, 2020 4:43 pm

How can I get the update for the Aerosoft boxed version of Kai-Tak?

Cheers, Pete
lucagigli
Posts: 9

Re: Prepar3DV5 Compatibility - Buffalo scenery

Post by lucagigli » Mon Apr 20, 2020 6:37 am

Hello. I see in the list that Buffalo scenery has an update exe file, but it is written "p3d4" and you download a file wich contains the "p3d4" specifications. Is it correct for p3d5?
Thank you

Luca
martin[flytampa]
Site Admin
Posts: 5185

Re: Prepar3DV5 Compatibility

Post by martin[flytampa] » Mon Apr 20, 2020 10:52 am

psolov wrote:
Sun Apr 19, 2020 4:43 pm
How can I get the update for the Aerosoft boxed version of Kai-Tak?

Cheers, Pete
Email us with your Box serial key to get a new one.
martin[flytampa]
Site Admin
Posts: 5185

Re: Prepar3DV5 Compatibility - Buffalo scenery

Post by martin[flytampa] » Mon Apr 20, 2020 10:52 am

lucagigli wrote:
Mon Apr 20, 2020 6:37 am
Hello. I see in the list that Buffalo scenery has an update exe file, but it is written "p3d4" and you download a file wich contains the "p3d4" specifications. Is it correct for p3d5?
Thank you

Luca
Pasted by mistake, removed for now.
martin[flytampa]
Site Admin
Posts: 5185

Re: Prepar3DV5 Compatibility

Post by martin[flytampa] » Mon Apr 20, 2020 10:55 am

P906 wrote:
Sun Apr 19, 2020 3:39 pm
one question regarding LOWW:

is the SODE VDGS implemented ?
No, that Version 3 of LOWW isn't getting anymore feature updates because we are working on LOWW Reboot.
micstatic
Posts: 21

Re: Prepar3DV5 Compatibility

Post by micstatic » Mon Apr 20, 2020 10:56 am

What about Chicago Midway MDW? Will that get a V5 compatibility update or should I just install what I have? Just holding out in case you were working on it.
Berzerker
Posts: 1

Re: Prepar3DV5 Compatibility

Post by Berzerker » Tue Apr 21, 2020 10:48 am

Any updates on Dubai? Love that scenery, hope to get it into v5 soon, thanks!
MagisterMilitum
Posts: 2

Re: Prepar3DV5 Compatibility

Post by MagisterMilitum » Tue Apr 21, 2020 11:20 am

Hey, Martin,

Just to make sure that I am understanding this right, if we have an airport already installed in P3D v4, all that we need to do so that we can install it in P3D v5 is to apply the respective universal installers which you have furnished us in your opening post?

Or must we direct the original installers to the P3D v5 folder, and THEN apply the update?

Thanks for the clarification.
Post Reply