Missing Jetways

Post Reply
flykorni
Posts: 4

Missing Jetways

Post by flykorni » Sun Nov 05, 2017 1:31 pm

Hi!

Since updating to V4.1 I'm missing most of the jetways at LOWW (see attached file). This only happens with Flytampa's LOWW latest build.

Any suggestions?
Attachments
2017-11-5_18-56-14-136.jpg
2017-11-5_18-56-14-136.jpg (441.7 KiB) Viewed 2486 times
trainler
Posts: 12

Re: Missing Jetways

Post by trainler » Mon Nov 06, 2017 7:39 am

Hi!
Do you have the scenery complexity set at very dense or ultra dense? If not - set it to very or ultra dense. Might fix the issue. Had that problem on some other airports as well (not flytampa though) - fixed the issue.
olsbluesfan
Posts: 28

Re: Missing Jetways

Post by olsbluesfan » Wed Jul 04, 2018 2:32 am

Pardon the bump but i am having the same issues with Austria and Toronto and my complexity is set to its highest. Would SODE be a factor is this?
martin[flytampa]
Site Admin
Posts: 5195

Re: Missing Jetways

Post by martin[flytampa] » Wed Jul 04, 2018 9:00 am

If you switched to SODE jetways in the Config Tool, and you have the latest version of SODE installed, the jetways should show.

If you have the IK-Jets selected in the Config Tool (default selection after installing LOWW or CYYZ), SODE cannot be the issue, but 3rd party Afcads for LOWW and CYYZ on your system would result in missing jetways, as well as the scenery complexity slider. One way to find our if you have other Afcads for these airports is that the runway start positions will often load your Aicraft off or unaligned with the runway and AI aircraft will not taxi on the centerlines.
Post Reply