Flytampa Ground textures disappearing

Post Reply
Tim25
Posts: 6

Flytampa Ground textures disappearing

Post by Tim25 » Fri Jun 17, 2011 7:37 am

Hi, flytampa has indeed created an impressive product. However, I'm having some problems with it running on FSX SP2.

The ground texture sometimes disappear (i use non-SDK mode) and becomes the ground texture of default Kai Tak. When I turn the view, the Flytampa ground texture reappears. Is there a fix for this?

Thank you
Attachments
This is what I see.
This is what I see.
fsx problem.png (1.67 MiB) Viewed 3576 times
martin[flytampa]
Site Admin
Posts: 5213

Re: Flytampa Ground textures disappearing

Post by martin[flytampa] » Sat Jun 18, 2011 2:04 am

The only possibly cause I can think of right now is the Autogen slider being on the left/off position.

Does this occur randomly, or at certain view angled and positions only?
Tim25
Posts: 6

Re: Flytampa Ground textures disappearing

Post by Tim25 » Sun Jun 19, 2011 9:43 am

I have the Autogen slider maxed out. This occurs only at certain view angles and positions (if I load the ultralight first and then change aircraft, it would be normal for some time. But if i load another aircraft without loading the ultralight before, this will occur)
wilgage1232
Posts: 1

Re: Flytampa Ground textures disappearing

Post by wilgage1232 » Wed Dec 28, 2011 8:35 pm

This same exact problem happened to me too. The only difference is that i have the advanced ground textures (SDK) installed. I put the 'autogen density' to the normal setting, but the ground textures are still the default of kai tak (I am using FSX). This only appears when i am facing the terminal. When i look south of the terminal the detailed ground scenery appears instead of the default FSX scenery. I have SP2 installed and the generic jetways (non static). Is there anyway to fix this? I greatly appreciate flytampa creating an old airport classic like kai tak (not to mention the great details of the airport).
Post Reply