Ground Texture Flickering

k4cz0rpl
Posts: 6

Re: Ground Texture Flickering

Post by k4cz0rpl » Fri Dec 16, 2016 1:39 am

Solution of flickering textures IF U ARE USING EZCA.
Prepar3d 3.4 and flickering textures are here too. :(

SOLUTION!!
Go to C:\Users\yourusernamehere\AppData\Roaming\Lockheed Martin\Prepar3D v3
open cameras.cfg and delete clipmode from EzcA VC camera.Save the file and enyoj.
Sabre
Posts: 18

Re: Ground Texture Flickering

Post by Sabre » Tue Feb 21, 2017 9:54 am

k4cz0rpl wrote:Solution of flickering textures IF U ARE USING EZCA.
Prepar3d 3.4 and flickering textures are here too. :(

SOLUTION!!
Go to C:\Users\yourusernamehere\AppData\Roaming\Lockheed Martin\Prepar3D v3
open cameras.cfg and delete clipmode from EzcA VC camera.Save the file and enyoj.
Is it for LGAV v1.6?

Thanks,
Swisspilot
Posts: 28

Re: Ground Texture Flickering

Post by Swisspilot » Fri Jul 28, 2017 5:02 am

Hi

Same here (FSX). If I fly out, no problems. Only on inboun d flights.
The Overlay.bgl didn't help too in my case.
Did you find out something meanwhile?

Regards
Patrick
Manny
Posts: 133

Re: Ground Texture Flickering

Post by Manny » Sun Jul 30, 2017 6:53 pm

k4cz0rpl wrote:Hey FlyTampa.
So here is some clue about flickering.
After disabling this file (F:\P3D\FlyTampa\Athens\scenery\AFX_LGAV) to .off I manage to have this insteady of picture from 1 post.So I can see athens as prioryty but old scenery too or default.
Imagescreenshot on pc
I have the same problem..and when I remove the AFX_LGAV.bgl my textures look good..but I see default building over the Fly tampa airport buildings.

There is something wrong with the AFX_LGAV.bgl

BTW this file is from the P3Dv4 update patch.

I tried to go back to the old AFX_LGAV.bgl (not use the one from the patch) hoping that would solve the problem...but nope. .same issue

When I reload a saved scenario..for a second I can see the ground and runway textures look good for a second..and then a dark texture replaces all the runway and taxiway ..its like a layer of darkness over the FT Airport.
Manny
Posts: 133

Re: Ground Texture Flickering

Post by Manny » Sun Jul 30, 2017 7:03 pm

I am slewing and went up a few feet. When I am above 1500 feet the problems goes away... Right below 1500 feet, the dark ghost appears.

Image
george[flytampa]
Site Admin
Posts: 3525

Re: Ground Texture Flickering

Post by george[flytampa] » Sun Jul 30, 2017 7:41 pm

Don't use any of the files attached to this post on P3D4.

Make sure you installed all the V4 patch files.
Maybe try moving up the scenery library.
Check Mesh/global terrain addons.
Manny
Posts: 133

Re: Ground Texture Flickering

Post by Manny » Sun Jul 30, 2017 8:24 pm

george[flytampa] wrote:Don't use any of the files attached to this post on P3D4.

Make sure you installed all the V4 patch files.
Maybe try moving up the scenery library.
Check Mesh/global terrain addons.
Tried everything..
Downloaded the latest 1.6 version from simmarket
copied files from the P3Dv4 patch
moved the library to the end
'

I am not using any addon mesh

I am using Orbx Global and Orbox EU LC.

There is an issue with this scenery since so many posts here having the same problem.

Aside:

One of the things that always puzzled me is, why an addon scenery does not have total control of the airport area. No matter what Mesh one has installed, The addon scenery should have the option to say this particular area is 650 feet of elevation... and clear out this area./ and have total control. every item should now be contained in that addon scenery folder. if it is lower than the mesh elevation, it should sink and if it higher than the surrounding elevation, it should be plateaued. :)
george[flytampa]
Site Admin
Posts: 3525

Re: Ground Texture Flickering

Post by george[flytampa] » Mon Jul 31, 2017 5:57 am

I never understood these clipping issues fully as I can never reproduce them.

Try turning off Orbx EU LC. I've never used that.

Way back, the Orbx Libraries used to cause the Athens tunnels to render flat.
Swisspilot
Posts: 28

Re: Ground Texture Flickering

Post by Swisspilot » Mon Jul 31, 2017 8:03 am

Ok, in my case it's an incompatibility with LGIR Scenery.As soon as I depart from another airport, Athens displays correct on arrival. Did some testflights.
1. Skiathos-Athens (everything was fine)
2. Iraklion-Athens (flickering on arrival)
3. Larnaca-Athens (everything was fine).

Skithos and Larnaca were in my case also payware addons. So it must have something to interfere with LGIR.

Regards
Patrick
Manny
Posts: 133

Re: Ground Texture Flickering

Post by Manny » Fri Aug 04, 2017 1:45 pm

I removed LGIR from my scenery.cfg and removed the LGIR.bgl from scenery\world\scenery.

The issue is still there

It is interesting..when I load my saved flight and when it's loading..I can see the wonderful tarmac for a few seconds and then it is covered up in a Black Burkha! (Sorry for the non PC joke..in case some folks triggered)

:D
george[flytampa]
Site Admin
Posts: 3525

Re: Ground Texture Flickering

Post by george[flytampa] » Fri Aug 04, 2017 2:29 pm

Manny wrote:I removed LGIR from my scenery.cfg and removed the LGIR.bgl from scenery\world\scenery.

The issue is still there

It is interesting..when I load my saved flight and when it's loading..I can see the wonderful tarmac for a few seconds and then it is covered up in a Black Burkha! (Sorry for the non PC joke..in case some folks triggered)

:D
Do you have Orbx Vector? It has some sort of airport exclusion tool.

I can't install it as P3D always fails to load for me when Vector is active.
Manny
Posts: 133

Re: Ground Texture Flickering

Post by Manny » Fri Aug 04, 2017 3:46 pm

george[flytampa] wrote:
Do you have Orbx Vector? It has some sort of airport exclusion tool.

I can't install it as P3D always fails to load for me when Vector is active.
I have Vector..but I have disabled (Active=FALSE) for the elevation folder. FTX_VECTOR_APT I only fly add-on airports.I do not use default airports.. so I do not want their airport elevation adjustments.
Manny
Posts: 133

Re: Ground Texture Flickering

Post by Manny » Fri Aug 04, 2017 3:53 pm

Hey George..found the solution! You were onto something.

Since I had excluded the vector airports bgl folder.. I just tried including it and the problem went away.

Ah!..this creates a new dilemma for me.. Should I move all the BGLs out of the FTX_VECTOR_APT into a backup folder and add their bgl as and when I need them like this for LGAV or do I leave them all there and remove their bgl one by one.

Whelp! at least I know where the issue is, I need to manage that folder.
Manny
Posts: 133

Re: Ground Texture Flickering

Post by Manny » Fri Aug 04, 2017 9:49 pm

Man..Athens is wonderful... I am finally enjoying this.

It goes so well with Chris's Greece Night Environment

Image
Post Reply