55-60 fps on ground, down to 18-20fps while airborne...

Post Reply
Mrtchou
Posts: 7

55-60 fps on ground, down to 18-20fps while airborne...

Post by Mrtchou » Mon Apr 30, 2018 8:45 pm

Sorry I reposted this in a new topic, it seems it was not noticed in the original topic...

Hello,
I'm experiencing the same Issue than the OP, 55 fps on the ground, down to 20fps while airborne.
I did the test you asked OP and it clearly is the library that is responsible for this behaviour (FlyTampa_Corfu_Objects).
No issue when using one or two of the other folders.

I also tried several troubleshooting :
Reinstalling default x-plane scenery,
removing Ortho tiles for this region,
removing Ortho OSM for this region,
removing all extensions from x-plane plugins folder
Xplane version is 11.20 r2

PC is equipped with a i7 7700K with a 1080ti GPU, screen is 2560*1440 resolution.
I really don't understand what could be happening on my configuration, I saw a stream yesterday, the streamer is equipped with a 980ti and have 15-20 fps more than what I have on my pc at corfu while airborne.

I can try to update nvidia drivers, i'll keep you informed if it change something.
Regards
Richard Grillon
Ivozzz
Posts: 4

Re: 55-60 fps on ground, down to 18-20fps while airborne...

Post by Ivozzz » Sat Oct 27, 2018 4:49 pm

Any update on this? I’m experiencing the same problem with a similar spec comp. something is obviously wrong.
Mrtchou
Posts: 7

Re: 55-60 fps on ground, down to 18-20fps while airborne...

Post by Mrtchou » Thu Nov 08, 2018 10:16 pm

Still no answer... but still experiencing it... 60FPS on ground, in the TBM, down to 20FPS as soon as the wheels quit the ground, it does this only in corfu and with all my planes, if I depart from Corfu the FPS are down for a long time, a reload of the scenery once on cruise makes the FPS back to normal but that’s not how it should work.
Post Reply