NOT COMPATIBLE..YET[update]GSX profile release thread

trisho0
Posts: 231

Re: NOT COMPATIBLE..YET[update]GSX profile release thread

Post by trisho0 » Sat Sep 22, 2018 11:36 am

No Gate Dockings in FT Amsterdam EHAM with P3Dv4. Maybe a new Installer version will fix on them.
emilios[flytampa]
Site Admin
Posts: 1251

Re: NOT COMPATIBLE..YET[update]GSX profile release thread

Post by emilios[flytampa] » Tue Sep 25, 2018 11:10 am

Could you please try re-installing FlyTampa libaries from here: http://www.flytampa.org/downloads.html

p.s. none of the safegate types works?
trisho0
Posts: 231

Re: NOT COMPATIBLE..YET[update]GSX profile release thread

Post by trisho0 » Tue Sep 25, 2018 4:45 pm

emilios[flytampa] wrote:Could you please try re-installing FlyTampa libaries from here: http://www.flytampa.org/downloads.html

p.s. none of the safegate types works?
In P3Dv4 appears not working the safegates on patched FT sceneries. Unpatched FT like VHHX is working fine.
cartayna
Posts: 11

Re: NOT COMPATIBLE..YET[update]GSX profile release thread

Post by cartayna » Sun Apr 28, 2019 3:43 am

emilios[flytampa] wrote:
Tue Sep 25, 2018 11:10 am
Could you please try re-installing FlyTampa libaries from here: http://www.flytampa.org/downloads.html

p.s. none of the safegate types works?
I have the exact same problem. I even uninstalled all of FT sceneries (quite a bit of them) and the libraries. all from scratch, do not work. desperated.
Post Reply