Sadly another LAS Vegas Elevation Thread

Post Reply
Droprocker
Posts: 2

Sadly another LAS Vegas Elevation Thread

Post by Droprocker » Sat Jan 11, 2020 10:32 am

Hey Flytampa-Team, Hey Community.

At first, KBOS, OMDB, and after a try and error time with Orbx AUv2 YSSY as well are really great great Addons. Thank you for that.

but sadly i have to surrender slowly, getting Las Vegas run without Elevation-Issues. i´m pretty much at the end of my troubleshoot list.

I have Orbx Global, Vector, Open LC North America, Global Buildings and Orbx SoCal installed.

All the recommended Things which i found so far in the internet are done so far without succes.

The KLAS - Airport itself is ok so far. No elevation issues. But the area around the airport, especially in direction north. (Thomas & Mack Center) i have Floating Houses, Ground who switches constantly elevation, and Buildings which sit on top of others (default and Addon Buildings.) The Elevation of the Buildings and the Ground changes all the Time while i pass them with the Plane.

The Last Week i tried everthing what made sense to me.

The BGL-Files in Orbx SoCal on/off, the AEC-File in Vector as well. Updated Orbx Central, verified Files for SoCal, Global, OpenLC NA. Disabled manually KLAS in the Vector AEC-Tool. Made an automatic Run on the AEC-Tool. Tried to rearrange the Addon in the P3D Scenery List (with Lorby´s AddonManager) disabled the Default P3D Las Vegas Scenery, with no success.

All my Orbx-Sceneries are installed outside of P3D.
1.PNG
1.PNG (3.81 MiB) Viewed 344 times
2.PNG
2.PNG (1.77 MiB) Viewed 344 times
3.PNG
3.PNG (3.22 MiB) Viewed 344 times
4.PNG
4.PNG (3.37 MiB) Viewed 344 times
5.PNG
5.PNG (3.09 MiB) Viewed 344 times
Don´t forget, the wrong placed items are all not static they constantly changing elevation.
Would be very thankful if someone has some more ideas.

Thank you
F737NG
Posts: 26

Re: Sadly another LAS Vegas Elevation Thread

Post by F737NG » Mon Jan 20, 2020 5:53 am

The missing sides and massively oversized nature of the autogen builldings suggests that you have an autogen library definitions conflict, possibly relating to (but not necessarily caused by) Orbx BuildingsHD or FTX SoCal.

Try installing the latest version of Orbx Central. Uninstall BuildingsHD and SoCal (not just 'verify files'), restart your PC and then re-install both products, SoCal first then BuildingsHD.
Ensure that both Orbx products sit under FT's KLAS in your scenery priority.

If that doesn't work, you will have to uninstall and re-install P3D.

You can ask on the Prepar3d.com forums which P3D component contains the autogen library definitions, so that you only have to re-install part of the sim. But being honest, I think only a full re-install of P3D will correct your problem.


P.S. If you own Aerosoft's Chania or Lukla, Digital Design's Liverpool, and/or any scenery by Godzone/Real NZ, you need their very latest installers. The original installers messed with the autogen definitions.

P.P.S. If you have ever used an add-on called Autogen Configuration Merger, make sure that you don't use it in your fresh install. Makes some autogen disappear for me since I updated P3D to v4.5HF2.
Droprocker
Posts: 2

Re: Sadly another LAS Vegas Elevation Thread

Post by Droprocker » Tue Jan 21, 2020 5:20 am

Thx for the suggestion.

I'll give it a try.
Post Reply