FlyTampa_LasVegas_0_airport error

Post Reply
Phil0671
Posts: 2

FlyTampa_LasVegas_0_airport error

Post by Phil0671 » Sun Jul 26, 2020 11:55 am

Hi,

just bought Vegas for XP11. I keep having error message with the "00 FlyTampa_LasVegas_0_airport" You will find the scenery.ini

0:00:37.067 E/SYS: | There was a problem loading the scenery package:
0:00:37.067 E/SYS: | Custom Scenery/00 FlyTampa_LasVegas_0_airport/
0:00:37.067 E/SYS: | The scenery may not look correct.
0:00:37.067 E/SYS: | Please see the Log.txt file for detailed error information.
0:00:37.067 E/SYS: | (io_dsf.cpp:839)

I
1000 Version
SCENERY

SCENERY_PACK Custom Scenery/FlyTampa_LasVegas_0_airport/
SCENERY_PACK Custom Scenery/FlyTampa_LasVegas_0_city/
SCENERY_PACK Custom Scenery/FlyTampa_LasVegas_0_overlays/
SCENERY_PACK Custom Scenery/FlyTampa_LasVegas_1_overlays/
SCENERY_PACK Custom Scenery/FlyTampa_LasVegas_2_Photoreal/
SCENERY_PACK Custom Scenery/FlyTampa_LasVegas_3_Mesh/
SCENERY_PACK Custom Scenery/Global Airports/


In advance thanks for your help.
Log.rar
(13.24 KiB) Downloaded 29 times
Yannis[flytampa]
Posts: 90

Re: FlyTampa_LasVegas_0_airport error

Post by Yannis[flytampa] » Sun Jul 26, 2020 4:22 pm

Do you have SAM suite installed? If no, you need to install it
Phil0671
Posts: 2

Re: FlyTampa_LasVegas_0_airport error

Post by Phil0671 » Mon Jul 27, 2020 7:06 am

Yannis[flytampa] wrote:
Sun Jul 26, 2020 4:22 pm
Do you have SAM suite installed? If no, you need to install it
Thanks.

I will try that :)
Post Reply