Flight control problem on approach to 27...

Locked
GreenRT02
Posts: 3

Flight control problem on approach to 27...

Post by GreenRT02 » Sat Jul 28, 2007 8:10 pm

Hi,

This is VERY strange problem I have been having. Whenever I'm just inside the blast fence at about 100-200 feet above TDZE for runway 27 the flight controls seem to kind of "snap" in to full deflection one way or another and the horizontal stabilizer shimmies up and down like the trim is going haywire. The aircraft usually begins about a 1500fpm descent and begins rolling and yawing in the direction of the flight control's snapping deflection. To be honest, the first time it happened I though maybe it was some weird one-time glitch, and since I was flying a 733 it really reminded me of a rudder hard over situation. But then it happened to me flying an A319, A320, 757, and even an MD-83. I've tried reinstalling FS9 (which was not fun getting everything back to the way I had it :( ) and I'm still having the same problem. Approaches to runway 9 and any other airport do not have this problem. Any ideas what this can be? Again, this happens with ALL aircraft I have tried and does not occur at any other place than the approach end of runway 27 at KSAN. I've enclosed a pic showing the flight controls in deflection (not because of my control inputs, they were perfectly normal the instant earlier):

Image

System Specs: Athlon X2 4200+ Toledo @ 2.67Ghz, Abit Fatal1ty AN8, 2GB Corsair XMS 2.5-3-3-6, EVGA 7950GT @ 625Mhz core & 1.6Ghz memory, 2 Seagate Barracudas, Silverstone DA-650 PSU, and Microsoft Sidewinder Force Feedback Pro.

Any ideas/suggestions/comments greatly appreciated!!

----------
Jeff
Instrumed Rated Single and Multiengine Land Commercial Pilot
Last edited by GreenRT02 on Sun Jul 29, 2007 12:18 am, edited 1 time in total.
paavo
Posts: 1612

Post by paavo » Sat Jul 28, 2007 11:18 pm

FSUIPC will do this when wake turbulence is turned on.
GreenRT02
Posts: 3

Post by GreenRT02 » Sun Jul 29, 2007 12:16 am

Could the same be said for the wake turbulence setting in ActiveSky6.5?
paavo
Posts: 1612

Post by paavo » Sun Jul 29, 2007 12:22 am

GreenRT02 wrote:Could the same be said for the wake turbulence setting in ActiveSky6.5?
It could be, I think it works by running the trim up and down, turn it off and see what happens.
GreenRT02
Posts: 3

Post by GreenRT02 » Sun Jul 29, 2007 1:51 pm

Fixed!

Thanks for the suggestions Paavo!

I find it funny that the only place that this was a problem was the approach end of runway 27 at KSAN, but it's fixed and that's all that matters to me! Thanks again!
hassan123
Posts: 1

Re: Flight control problem on approach to 27...

Post by hassan123 » Sat Oct 18, 2014 5:28 am

Hi everybody i'm new in this forum i'm fly today in KSAN and in the aircraft /S profile not appeare when i'm in approch phase i try to "sent" on grund by put the nav frequency (runway 27 110.85 and runways 09 110.95) but nothing no G/S profile. Now I have fsnavigator and this program indicaed me ksan have LOC and G/S both!! someone can tell me the truth! thanks daniel
Locked